Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 4.0

The only mandatory part of the JTalks is Poulpe, it's the core of the application. So it should be installed first:

Then you should install all the applications you need to have as components: